CRMfusion Forums

[Solved] Error Upgrading from DupeBlocker 2.X to DupeBlocker 3.9  


0

I am attempting to upgrade from DupeBlocker 2 to DupeBlocker 3.9 and am getting an error from Salesforce telling me the package cannot be upgraded.  Are there any special instructions for performing this upgrade?   

Edited: 5 months  ago

Ashley Sierant
Customer Success Manager
CRMfusion, Inc.

 
0

Due to some old unused VisualForce pages being removed from this release, the current DupeBlocker 2 versions cannot be directly upgraded to DupeBlocker 3.9.  Users will need to first install an interim DupeBlocker 2 release:

Production:   https://login.salesforce.com/packaging/installPackage.apexp?p0=04t80000000gYRQ

Sandbox:   https://test.salesforce.com/packaging/installPackage.apexp?p0=04t80000000gYRQ

Once installed, users should directly upgrade to 3.9 (the release posted in the AppExchange), as the interim version will not function (it is a gateway to installing 3.9 ONLY).

Reminder: DupeBlocker keys should always be rebuilt after an upgrade to ensure that all changes have been implemented and keys have been updated accordingly.

More information on upgrade from DupeBlocker 2.X to DupeBlocker 3.X can be found here. 

Edited: 5 months  ago

Ashley Sierant
Customer Success Manager
CRMfusion, Inc.

 
  
Working

Please Login or Register